Vive FG! (Foro) Vive FG! (Foro)
Foro de la comunidad hispana oficial del simulador de código abierto FlightGear Flight Simulator.






FlightGear FGrun

 
Publicar nuevo tema   Responder al tema    Foros de discusión
Ver tema anterior :: Ver tema siguiente  
Pep Torro
Pasajero



Registrado: 20 Ago 2007
Mensajes: 28
Ubicación: Mallorca



 MensajePublicado: Sab Feb 14, 2009 4:41 pm    Asunto: FlightGear FGrun Responder citando Back to top

fgrun para ubuntu o debian.

Aquí en esa página podréis encontrar un paquete debian para lanzar fgfs en modo gráfico.
http://elmanytas.is-a-geek.net/?q=node/80

Es un paquete.deb, muy fácil de instalar en debian o ubuntu.

Abrir una terminal donde hayáis guardado el .deb

8<---------------
pep@torro:~/games/FlightGear$ ls
fgfp flight flight.rar simgear1.0.0_1.0.0-4+b1_i386.deb
fgfp-linux-x86.1.1.7.tar.gz flight~ script.txt
FGFS en castellano.rar FlightGearLauncher.sh script.txt~
fgrun_1.0.1-0ubuntu4_i386.deb FlightGearLauncher.sh~ SharedModels.tgz

Para instalarlo en ubuntu:
sudo dpkg -i fgrun_1.0.1-0ubuntu4_i386.deb
Y se instalará.

Si luego no encontráis el fgrun en el menú, con abrir una terminal y escribir "fgrun" os lanzará el programa.

 
Ver perfil de usuario Enviar mensaje privado Enviar email Visitar sitio web del autor MSN Messenger
El Flauta
Ataúd Volante

Ataúd Volante


Registrado: 29 Mar 2008
Mensajes: 3975
Ubicación: SCVM, Chile



 MensajePublicado: Dom Feb 15, 2009 2:51 am    Asunto: Responder citando Back to top

¿Es tan completo como la línea de comandos? Smile

_________________


No respondo consultas por privado, ojo
 
Ver perfil de usuario Enviar mensaje privado Visitar sitio web del autor
Pep Torro
Pasajero



Registrado: 20 Ago 2007
Mensajes: 28
Ubicación: Mallorca



 MensajePublicado: Dom Feb 15, 2009 1:29 pm    Asunto: Responder citando Back to top

El Flauta escribió:
¿Es tan completo como la línea de comandos? Smile


Pues no lo se, pero para usuarios no expertos en lineas de comandos, es más fácil.
Yo lo probé hace un tiempo. Ahora no lo tengo instalado, porque no se que pasa en debian sid. Hace un tiempo que lo repositorios están congelados.
Ayer probé a instalarlo, tanto el *.deb, como compilar desde las fuentes *.tar.gz. Sin éxito. Faltaban algunas librerías que no están actualizadas en sid. Y empezar a compilar librerías, es un coñazo, siempre hay dependencias de otras y nunca acabas.
 
Ver perfil de usuario Enviar mensaje privado Enviar email Visitar sitio web del autor MSN Messenger
El Flauta
Ataúd Volante

Ataúd Volante


Registrado: 29 Mar 2008
Mensajes: 3975
Ubicación: SCVM, Chile



 MensajePublicado: Lun Feb 16, 2009 4:55 pm    Asunto: Responder citando Back to top

Pep Torro escribió:
El Flauta escribió:
¿Es tan completo como la línea de comandos? Smile


Pues no lo se, pero para usuarios no expertos en lineas de comandos, es más fácil.
Yo lo probé hace un tiempo. Ahora no lo tengo instalado, porque no se que pasa en debian sid. Hace un tiempo que lo repositorios están congelados.
Ayer probé a instalarlo, tanto el *.deb, como compilar desde las fuentes *.tar.gz. Sin éxito. Faltaban algunas librerías que no están actualizadas en sid. Y empezar a compilar librerías, es un coñazo, siempre hay dependencias de otras y nunca acabas.

Llegar a cumplir las dependencias de FlightGear "a mano" es horrible. De quizá 15 librerías necesarias, 4 necesitan de otras subsidiarias, 2 de las cuales requieren de un compilador que necesita de 8 librerías, de las cuales 2 están descontinuadas... es de nunca acabar. Embarassed

_________________


No respondo consultas por privado, ojo
 
Ver perfil de usuario Enviar mensaje privado Visitar sitio web del autor
Torghest
Auxiliar de vuelo



Registrado: 17 Ago 2010
Mensajes: 52
Ubicación: Periodo Jurasico



 MensajePublicado: Lun Ago 23, 2010 9:47 pm    Asunto: Responder citando Back to top

Buenas, perdonad que postee tras un año desde que se escribio pero estoy recopilando informacion para aclararme, bueno be he bajado el paquete .deb para 32 bits (por el so), y me dice noseq de las dependencias, exactamente esto:

atlantix@atlantix-laptop:~/Escritorio$ sudo dpkg -i fgrun_1.0.1-0ubuntu4_i386.deb
(Leyendo la base de datos ... 00%
147772 ficheros y directorios instalados actualmente.)
Preparando para reemplazar fgrun 1.0.1-0ubuntu4 (usando fgrun_1.0.1-0ubuntu4_i386.deb) ...
Desempaquetando el reemplazo de fgrun ...
dpkg: problemas de dependencias impiden la configuración de fgrun:
fgrun depende de libfltk1.1 (>= 1.1.7-2); sin embargo:
El paquete `libfltk1.1' no está instalado.
fgrun depende de plib1.8.4c2 (>= 1.8.4-7); sin embargo:
El paquete `plib1.8.4c2' no está instalado.
fgrun depende de simgear0 (>= 1.0.0-1); sin embargo:
El paquete `simgear0' no está instalado.
dpkg: error al procesar fgrun (--install):
problemas de dependencias - se deja sin configurar
Procesando disparadores para desktop-file-utils ...
Procesando disparadores para menu ...
Se encontraron errores al procesar:
fgrun

Sabeis que hay que hacer?, porque no se donde buscar todo eso que me falta, muchas gracias y perdonadme.
 
Ver perfil de usuario Enviar mensaje privado
Boeing 787-8
El liveriero



Registrado: 21 Jul 2010
Mensajes: 2676
Ubicación: LEGR/GRX (Granada)



 MensajePublicado: Lun Ago 23, 2010 9:51 pm    Asunto: Responder citando Back to top

Pues si que es difícil instalar flightgear en linux Shocked

_________________
Mis repaints para fg

"The engine is the heart of an airplane, but the pilot is its soul..." Sir Walter Alexander Raleigh
 
Ver perfil de usuario Enviar mensaje privado Visitar sitio web del autor
Torghest
Auxiliar de vuelo



Registrado: 17 Ago 2010
Mensajes: 52
Ubicación: Periodo Jurasico



 MensajePublicado: Lun Ago 23, 2010 10:11 pm    Asunto: Responder citando Back to top

no XD no es dificil, con poner sudo apt-get install flightgear basta, eso es para el arrancado grafico del simulador y asi quitarte el rollo de picar texto en la terminal xddd.

Do svidaniya
 
Ver perfil de usuario Enviar mensaje privado
Boeing 787-8
El liveriero



Registrado: 21 Jul 2010
Mensajes: 2676
Ubicación: LEGR/GRX (Granada)



 MensajePublicado: Lun Ago 23, 2010 10:18 pm    Asunto: Responder citando Back to top

O se puede usar wine

_________________
Mis repaints para fg

"The engine is the heart of an airplane, but the pilot is its soul..." Sir Walter Alexander Raleigh
 
Ver perfil de usuario Enviar mensaje privado Visitar sitio web del autor
Torghest
Auxiliar de vuelo



Registrado: 17 Ago 2010
Mensajes: 52
Ubicación: Periodo Jurasico



 MensajePublicado: Lun Ago 23, 2010 10:31 pm    Asunto: Responder citando Back to top

XDDDD jajaja eso estaba haciendo ahora tio, estoy bajandome la version 2.0 para el wine, ya me cansado de comanditos y buscar cosas que no me llevan a ninguna parte.

Pf lo que daria por tener un avion, uno solo nada mas, con su FMC en condiciones su piloto automatico y poco mas Sad Wilco te necesitooo XD
 
Ver perfil de usuario Enviar mensaje privado
Torghest
Auxiliar de vuelo



Registrado: 17 Ago 2010
Mensajes: 52
Ubicación: Periodo Jurasico



 MensajePublicado: Mar Ago 24, 2010 12:38 am    Asunto: Responder citando Back to top

No funciona con Wine ><, da igual, peleare hasta tenerlo en 9.10 Karmik.
 
Ver perfil de usuario Enviar mensaje privado
Mostrar mensajes de anteriores:   
Publicar nuevo tema   Responder al tema    Foros de discusión -> Paraíso Linux Todas las horas son GMT + 1 Hora
Página 1 de 1


 
Cambiar a:  
Puede publicar nuevos temas en este foro
No puede responder a temas en este foro
No puede editar sus mensajes en este foro
No puede borrar sus mensajes en este foro
No puede votar en encuestas en este foro


Crear un foro gratis | foros de Videoconsolas | Hosting gratis | soporte foros | Contactar | Denunciar un abuso | FAQ | Foro ejemplo

Para vps para prestashop ssd en Desafiohosting.com