Vive FG! (Foro) Vive FG! (Foro)
Foro de la comunidad hispana oficial del simulador de código abierto FlightGear Flight Simulator.






Problema al leer archivos (linux)

 
Publicar nuevo tema   Responder al tema    Foros de discusión
Ver tema anterior :: Ver tema siguiente  
Saichania
Pasajero



Registrado: 11 Nov 2008
Mensajes: 27




 MensajePublicado: Mar Nov 11, 2008 8:08 pm    Asunto: Problema al leer archivos (linux) Responder citando Back to top

Hola,

Estoy usando Ubuntu 8.10 y he instalado el FlightGear que trae en los repositorios. He descargado varios escenarios y aviones y los he instalado en las diferentes carpetas del juego. Las carpetas donde las he instalado han sido las de: /usr/share/games/FlightGear/...

Bien, pues al empezar una partida, como por ejemplo:

$ fgfs --aircraft=787-CO

Cuando ejecuto esto, empieza a 'escupir' un montón de mensajes de error, por ejemplo:

Cita:

Failed to open file /usr/share/games/FlightGear/Models/Airport/ndb.xml
Failed to open file /usr/share/games/FlightGear/Models/Airport/marker.xml
Failed to open file /usr/share/games/FlightGear/Models/Airport/marker.xml
Failed to open file /usr/share/games/FlightGear/Models/Airport/marker.xml
WARNING: ssgLoadAC: Failed to open '/usr/share/games/FlightGear/Models/Commercial/generic_skyscraper_04.ac' for reading
Failed to load 3D model /usr/share/games/FlightGear/Models/Commercial/generic_skyscraper_04.ac
Failed to open file /usr/share/games/FlightGear/Models/Airport/localizer.xml
Failed to open file /usr/share/games/FlightGear/Models/Airport/marker.xml
Failed to open file /usr/share/games/FlightGear/Models/Airport/marker.xml
WARNING: ssgLoadAC: Failed to open '/usr/share/games/FlightGear/Models/Commercial/generic_skyscraper_02.ac' for reading
Failed to load 3D model /usr/share/games/FlightGear/Models/Commercial/generic_skyscraper_02.ac
WARNING: ssgLoadAC: Failed to open '/usr/share/games/FlightGear/Models/Commercial/generic_skyscraper_03.ac' for reading
Failed to load 3D model /usr/share/games/FlightGear/Models/Commercial/generic_skyscraper_03.ac
WARNING: ssgLoadAC: Failed to open '/usr/share/games/FlightGear/Models/Commercial/generic_skyscraper_07.ac' for reading
Failed to load 3D model /usr/share/games/FlightGear/Models/Commercial/generic_skyscraper_07.ac
WARNING: ssgLoadAC: Failed to open '/usr/share/games/FlightGear/Models/Industrial/generic_chimney_01.ac' for reading
Failed to load 3D model /usr/share/games/FlightGear/Models/Industrial/generic_chimney_01.ac
WARNING: ssgLoadAC: Failed to open '/usr/share/games/FlightGear/Models/Industrial/generic_chimney_01.ac' for reading
Failed to load 3D model /usr/share/games/FlightGear/Models/Industrial/generic_chimney_01.ac
WARNING: ssgLoadAC: Failed to open '/usr/share/games/FlightGear/Models/Misc/generic_monument_01.ac' for reading
Failed to load 3D model /usr/share/games/FlightGear/Models/Misc/generic_monument_01.ac
Failed to open file /usr/share/games/FlightGear/Models/Industrial/WaterWorks20m.xml
Failed to open file /usr/share/games/FlightGear/Models/Industrial/WaterWorks20m.xml


El mensaje de "error" sigue, pero no lo quiero pegar todo. El juego llega a cargarse.

Luego voy a cargar, por ejemplo el aeropuerto de Valencia (España), y me planta el avión en medio de la nada, como si no estuviera el escenario puesto, pero estar está, porque me he bajado un montón de archivos y entre ellos ese.

Sabríais qué demonios ocurre aquí?

Gracias. Saludos.

PD: enhorabuena por la web y el foro

 
Ver perfil de usuario Enviar mensaje privado
NiTuS
Administrador



Registrado: 01 Jun 2007
Mensajes: 2259
Ubicación: Reus, España (LERS)



 MensajePublicado: Mar Nov 11, 2008 8:12 pm    Asunto: Responder citando Back to top

Bienvenido al foro, Saichania. Pues creo que eso se puede solucionar reinstalando el simulador; tiene toda la pinta de que no se ha instalado correctamente. Rolling Eyes


PD: Muevo el Topic al nuevo foro, y así vamos probándolo. Mr. Green

_________________
 
Ver perfil de usuario Enviar mensaje privado Enviar email Visitar sitio web del autor
Saichania
Pasajero



Registrado: 11 Nov 2008
Mensajes: 27




 MensajePublicado: Mar Nov 11, 2008 9:17 pm    Asunto: Responder citando Back to top

Si fuera una instalació limpia y surgiera el error nada más se ejecuta, entonces entendería que volviéndolo a instalar se pudiera solucionar.

Pero el problema me lo da con todos los aviones que he instalado manualmente. No sé si realmente se ponen en esas carpetas, pero en esas es donde van los aviones por defecto. Y el 787-CO es uno de esos por defecto, pero lo volví a reinstalar, ya que no veía el panel de electricidad que vi en un manual del 787.
 
Ver perfil de usuario Enviar mensaje privado
shona123
Pasajero



Registrado: 24 Dic 2014
Mensajes: 1




 MensajePublicado: Mie Dic 24, 2014 6:31 am    Asunto: Responder citando Back to top

AVISO: El sistema ha detectado varios enlaces(6) para verlos haga clic aquí y vera la versión completa del mismo

_________________
We provide fast success in 70-483 braindumps dumps exam by using our high quality mybraindumps VCPC550 prep resources. We offer up-to-dated tabor
 
Ver perfil de usuario Enviar mensaje privado Enviar email
Mostrar mensajes de anteriores:   
Publicar nuevo tema   Responder al tema    Foros de discusión -> Paraíso Linux Todas las horas son GMT + 1 Hora
Página 1 de 1


 
Cambiar a:  
Puede publicar nuevos temas en este foro
No puede responder a temas en este foro
No puede editar sus mensajes en este foro
No puede borrar sus mensajes en este foro
No puede votar en encuestas en este foro


Crear foro | foros de Videoconsolas | Hosting gratis | soporte foros | Contactar | Denunciar un abuso | FAQ | Foro ejemplo

Para vps hosting especialidado en foros phpbb ssd en Desafiohosting.com